<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">

    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.thametoday.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="403"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="News">





<meta name="sitename" content="Thame Gazette"/>
<meta name="page path" content="Thame Gazette\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Video"/>


        

                    <title>Veterans in Crisis: ‘We must find out if international suicide rates are reflected in UK’ - Thame Gazette</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="Local,Site Home,Web Display">



<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.thametoday.co.uk/news/veterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819","headline":"Veterans in Crisis: ‘We must find out if international suicide rates are reflected in UK’","dateCreated":"2018-07-17T17:27:45Z","articleSection":"News","creator":["Philip Bradfield"],"keywords":["Site Home","Local","Web Display"]}
</script>

        <meta name="description" content="A psychologist at a leading veterans charity says it is important that more research is carried out &nbsp;in order to find out if a spike in military veteran suicides among the UK&rsquo;s allies is also reflected among British ex-service personnel."/>
    <meta property="og:description" content="A psychologist at a leading veterans charity says it is important that more research is carried out &nbsp;in order to find out if a spike in military veteran suicides among the UK&rsquo;s allies is also reflected among British ex-service personnel."/>
    <meta property="og:title" content="Veterans in Crisis: &lsquo;We must find out if international suicide rates are reflected in UK&rsquo;"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.thametoday.co.uk/webimage/1.8570815.1531845092!/image/image.jpg'/>
            <meta property="og:url" content='https://www.thametoday.co.uk/news/veterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thame_gazette" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thametoday.co.uk/news/veterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819"},"headline":"Veterans in Crisis: ‘We must find out if international suicide rates are reflected in UK’","image":{"@type":"ImageObject","url":"","height":441,"width":620},"datePublished":"2018-07-17T17:27:45Z","dateModified":"2018-07-17T17:27:45Z","author":{"@type":"Person","name":"Philip Bradfield"},"publisher":{"@type":"Organization","name":"Thame Gazette","logo":{"@type":"ImageObject","url":"https://www.thametoday.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"A psychologist at a leading veterans charity says it is important that more research is carried out  in order to find out if a spike in military veteran suicides among the UK’s allies is also reflected among British ex-service personnel."}
</script>


<link rel="stylesheet" href="/assets/css/tabl-core.css?v=403" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=403"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=403"/>


<link rel="stylesheet"
      href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=403"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/tabl/widgets--responsive.css?v=403"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=403" media="print"/>


        <link rel="canonical" href="https://www.northamptonchron.co.uk/news/veterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819"/>
    
        <link rel="amphtml" href="https://www.thametoday.co.uk/news/veterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"18570819","gpt":{"unitName":"8057/thame.jp/news","adPageTemplate":"article","adPageType":"Video","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"sunnyspells"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/Thame-Gazette-202032943155286/","twitterUrl":"https://twitter.com/thame_gazette","googlePlusUrl":"###googlePlusLink###","yahooUrl":"###yahooLink###"},"appsLinks":{"googlePlayUrl":"###googlePlayLink###","appleStoreUrl":"###appleStoreLink###"},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"Philip Bradfield","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false}
    var current_page = 1;
    var siteKey = "tt",
            wtSiteCode = "tt",
            platform = "OAK",
            siteId = "2.14521",
            build = "403",
            siteStyle = "2",
            siteName = "Thame Gazette";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=403"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=403"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=403"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=403"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "thametoday.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "TT";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|TT";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = " ";

    cmSetClientID("50630000|TT",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "TT | Video: Veterans in Crisis: \u2018We must find out if international suicide rates are reflected in UK\u2019 8570819";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-170718 | 16:27-_-15-_-712-_-3-_--_--_-OAK-_-News-_--_--_--_--_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local | Site Home | Web Display");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=403"></script>
    

 <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.7658004"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.7658037"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.7658013"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.7658016"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.7658007"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.7658031"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.7658019"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.7658022"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--red article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_rfjas3m7246ehbr6g7o4n3phpu'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.thametoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=TT&utm_source=thame-today&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 835.1 216.7" enable-background="new 0 0 835.1 216.7" xml:space="preserve">
<g>
	<path fill="#222222" d="M98.7,41.5c21.6,0,33.1,18,35.5,38.4l56.6-7.7C179.8,26,145.4,0,98.7,0C37.2,0,0,41.7,0,108.3
		c0,66.6,37.2,108.3,94.8,108.3c21,0,47.8-6.9,60.4-26l17.5,21.8h16.9V108.3H99.8v36.5h34.7c-0.8,18.5-17.2,30.4-35.8,30.4
		c-18.3,0-36.3-10.8-36.3-66.9C62.3,52.2,80.3,41.5,98.7,41.5z"/>
	<path fill="#222222" d="M303.9,122.7c0-19.2-8.7-35.6-49-35.6c-21.7,0-44,7.8-49,33.8l32.3,7.5c2.3-9.1,5.8-14.8,15.3-14.8
		c7,0,13,3,13,12.1v10c-31.8,0.2-65.8,10-65.8,43.3c0,29.6,21.9,35.8,32.5,35.8c12.2,0,24.6-5.2,33.5-14.1c0.2,3.9,0.8,8,1.7,10.9
		h39.9c-3.9-6.2-4.3-19.8-4.3-23.9V122.7z M266.2,181.6c-5.6,4.3-10.1,6.8-15.9,6.8c-4.1,0-12-4.1-12-13c0-14.4,16.7-17.6,27.9-19.2
		V181.6z"/>
	<polygon fill="#222222" points="418,109.5 418,90.4 322.3,90.4 322.3,116.8 368,116.8 316.5,192.5 316.5,211.7 418.4,211.7 
		418.4,185.2 367,185.2 	"/>
	<path fill="#222222" d="M490,87.2c-36,0-58.7,26.7-58.7,63.9c0,40.4,24.2,63.9,58.7,63.9c26.3,0,44.7-11.2,58.1-32.8l-25.6-12.8
		c-4.8,10.9-15.3,17.8-25,17.8c-14.7,0-25.6-10.7-25.6-28.1h76.3v-3.4C548.1,108.1,522.7,87.2,490,87.2z M507.6,135.7h-34.3
		c0.2-13.2,5-23.5,18.2-23.5C502.6,112.3,508,123,507.6,135.7z"/>
	<path fill="#222222" d="M611.6,175.4v-57.2H630V90.4h-18.4V47.7h-34.1l-2.7,42.6h-18.2v27.8h16.1V182c0,21.7,8.3,32.8,37.8,32.8
		c5.8,0,13.2-0.9,20.5-2.3v-28.5c-2.7,0.7-6.8,1.6-8.7,1.6C616.1,185.7,611.6,182.7,611.6,175.4z"/>
	<path fill="#222222" d="M692,175.4v-57.2h18.4V90.4H692V47.7h-34.1l-2.7,42.6H637v27.8h16.1V182c0,21.7,8.3,32.8,37.8,32.8
		c5.8,0,13.2-0.9,20.5-2.3v-28.5c-2.7,0.7-6.8,1.6-8.7,1.6C696.5,185.7,692,182.7,692,175.4z"/>
	<path fill="#222222" d="M835.1,155.6c0-47.4-25.4-68.4-58.1-68.4c-36,0-58.7,26.7-58.7,63.9c0,40.4,24.2,63.9,58.7,63.9
		c26.3,0,44.7-11.2,58.1-32.8l-25.6-12.8c-4.8,10.9-15.3,17.8-25,17.8c-14.7,0-25.6-10.7-25.6-28.1h76.3V155.6z M794.6,135.7h-34.3
		c0.2-13.2,5-23.5,18.2-23.5C789.6,112.3,795,123,794.6,135.7z"/>
</g>
<g>
	<polygon fill="#9E9E9E" points="201.1,36.5 212.7,36.5 212.7,80 223.7,80 223.7,36.5 235.4,36.5 235.4,25.6 201.1,25.6 	"/>
	<path fill="#9E9E9E" d="M261.3,38.3c-4.2,0.1-7.3,2.2-9.3,6.4V24.9h-10.2V80h10.3l-0.2-23.6c0-4.1,2-9.2,5.5-8.5
		c2.5,0.5,4.3,2.8,4.3,5.8l0.1,26.3h10.2V53.3C272.1,45.7,267.8,38.2,261.3,38.3z"/>
	<path fill="#9E9E9E" d="M309.3,75.5V51.8l-0.3-3.4c-0.3-3.3-2.8-9.1-13.9-9.5c-6.9-0.2-15.5,3.1-16.6,11.9l-0.1,0.7l9.6,0.9
		c0.4-3.4,2.4-5.9,6-5.7c2.2,0.2,4.8,1.6,4.8,3.8v4.3l-4.3,0.5c-8,0.9-17.2,3.7-17.2,13.9c0.1,8.1,5.3,11.6,11.1,11.6
		c6.8-0.1,10.3-5.6,10.9-6.6c0,1,0.1,1.6,0.1,2.6c0.1,1.2,0.2,2,0.5,3.2h10c-0.1-0.5-0.2-1.1-0.4-1.7
		C309.3,77.2,309.3,76.6,309.3,75.5z M298.9,65.4c-0.1,6.8-7.2,10.2-9.6,6.4c-3.8-6,2.2-10.2,6.5-10.6l3.1-0.3L298.9,65.4z"/>
	<path fill="#9E9E9E" d="M354.4,39.2c-4.5,0-8,2.1-10,6.7c-1.9-4.5-5.2-6.8-9.5-6.8c-4.4,0-7.8,2.3-9.7,6.8v-6.7h-9.5v40.8l10,0.1
		V54.3c0-3.2,1.9-5.9,5.1-5.8c2.9,0.1,4.4,2.3,4.4,5.1V80h10.1V55.1c0-3.5,1.8-6.6,5.1-6.6c3.9,0.1,4.3,3,4.3,6V80h10.2l-0.1-28.5
		C364.9,41.7,359.9,39.2,354.4,39.2z"/>
	<path fill="#9E9E9E" d="M394.9,67.3c0,1.4-2.4,4.8-5.9,5.1c-3.5,0.3-6.7-3.4-6.7-7.2v-3.5h22.3l-0.1-3c-0.1-11.8-6.9-20-16.5-20.4
		c-11.3-0.3-16.9,11.5-16.8,22.3c0.1,10.9,7,20.4,16.9,20.2c8.9-0.2,13.8-5.8,16-13.1l0.3-0.9l-9.6-0.7V67.3z M388.6,46.1
		c4.1-0.1,6.3,4.4,5.6,8.5h-12C381.4,50.3,384.9,46.1,388.6,46.1z"/>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.thametoday.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/celebs"  title="Celebs" >Celebs</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/regional"  title="Regional" >Regional</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news/national"  title="National" >National</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thametoday.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=403"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
                                        <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8570819&amp;d=/2.14521/2.39146';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Veterans in Crisis: &lsquo;We must find out if international suicide rates are reflected in UK&rsquo;</h1>
                
            <div class="lead-video article__lead-video">
                				            				


 <div class="brightcove-video">
 	<video id="video"
 	data-autoplay="true"
 	data-account="2128085001"
 	data-player="009c17df-443d-433d-8a94-cff569898607"
 	data-embed="default"
 	data-video-id="ref:2000000001536537"
 	preload playsinline controls
 	class="video-js brightcove-video__embed"></video>
 </div>

<p class="brightcove-video__error-message" hidden>Sorry, we're having problems with our video player at the moment, but are working to fix it as soon as we can</p>
<p class="brightcove-video__waiting-message" hidden>Waiting for Video...</p>


<script src="//players.brightcove.net/2128085001/009c17df-443d-433d-8a94-cff569898607_default/index.min.js"></script>
	<script src="/assets/script/minified/jpdna.brightcove-video-min.js??v=403"></script>
<script>
	BRIGHTCOVE.createBrightcovePlayerInstance("video");
	
	if(jpdna.wurfl.isIphone) {
		$(".video-js").addClass("isIphone");
	}
</script>

<script src="/assets/script/jp-video-analytics-notifier.js"></script>
			<script src="/assets/script/minified/brightcove-video-analytics-min.js?v=403"></script>
	
            </div>
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Philip Bradfield" rel="author">
		                		                    <h4 class="article-meta__byline-name">Philip Bradfield</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:philip.bradfield@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Tuesday 17 July 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">17:27</span>

		            		                <span class="article-meta__timestamp-date">Tuesday 17 July 2018</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=403"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=403"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thametoday.co.uk%2Fnews%2Fveterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.thametoday.co.uk/news/veterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Veterans+in+Crisis%3A+%E2%80%98We+must+find+out+if+international+suicide+rates+are+reflected+in+UK%E2%80%99&url=https%3A%2F%2Fwww.thametoday.co.uk%2Fnews%2Fveterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Veterans in Crisis: &lsquo;We must find out if international suicide rates are reflected in UK&rsquo;"
	data-share-link="https://www.thametoday.co.uk/news/veterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Veterans in Crisis: &lsquo;We must find out if international suicide rates are reflected in UK&rsquo;&body=https://www.thametoday.co.uk/news/veterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Veterans in Crisis: &lsquo;We must find out if international suicide rates are reflected in UK&rsquo;"
	data-email-body="https://www.thametoday.co.uk/news/veterans-in-crisis-we-must-find-out-if-international-suicide-rates-are-reflected-in-uk-1-8570819">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8570819)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

        
    <div class="p402_premium">
        <h3 class="article-content__lead">A psychologist at a leading veterans charity says it is important that more research is carried out  in order to find out if a spike in military veteran suicides among the UK’s allies is also reflected among British ex-service personnel.</h3>

                <p>Dr Dominic Murphy, a senior clinical lecturer at Combat Stress, says that the lack of data on the issue is a &ldquo;red light&rdquo; for those concerned about veterans&rsquo; welfare.</p><div class="p402_hide">
<div id="1.8570815-0">
   <figure class="article-content__image-container">
                 <img class="article-content__image cld-responsive" alt="UK coroners currently do not routinely ask if the deceased was a veteran when they do kill themselves." title="UK coroners currently do not routinely ask if the deceased was a veteran when they do kill themselves." data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.thametoday.co.uk/webimage/1.8570815.1531845092!/image/image.jpg" src="data:image/png;base64,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" />
                   	<figcaption class="article-content__image-caption">
      		<h4 class="article-content__image-caption-text">UK coroners currently do not routinely ask if the deceased was a veteran when they do kill themselves.</h4>
      	</figcaption>
         </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>His research of the charity&rsquo;s mushrooming client base has reflected what is already known - that young men from unstable backgrounds who leave the services after a short period are most at risk from suicide.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>What he does not know is whether the rapid increase in demand for the charity&rsquo;s mental health services might also suggest a rise in suicides among the UK&rsquo;s veterans.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p><strong>'WE DON&rsquo;T KNOW THOSE RATES'</strong></p><p>&ldquo;We don&rsquo;t actually know those rates. From the mid-noughties onwards there has been a higher rate of suicide among American and Canadian and Australian veterans and some of our European allies and we just don&rsquo;t know [the situation] in the UK because the last study was in 2009.&rdquo;</p><div class="p402_hide">
<div id="1.8570816-1">
   <figure class="article-content__image-container">
                 <img class="article-content__image cld-responsive" alt="Dr Dominic Murphy, a senior clinical lecturer at Combat Stress, says that the lack of data on the issue is a red light for those concerned about veterans welfare." title="Dr Dominic Murphy, a senior clinical lecturer at Combat Stress, says that the lack of data on the issue is a red light for those concerned about veterans welfare." data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.thametoday.co.uk/webimage/1.8570816.1531845093!/image/image.jpg" src="data:image/png;base64,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" />
                   	<figcaption class="article-content__image-caption">
      		<h4 class="article-content__image-caption-text">Dr Dominic Murphy, a senior clinical lecturer at Combat Stress, says that the lack of data on the issue is a red light for those concerned about veterans welfare.</h4>
      	</figcaption>
         </figure>
</div>
</div><p>Although suicide is &ldquo;not very common&rdquo; the rises among UK allies have been &ldquo;significant&rdquo;.</p><p>The rises among UK allies have been over a similar time frame.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>&ldquo;One could argue it might coincide with the end of the wars, the active war-fighting phase in Iraq and Afghanistan. These are still low prevalence rates but any increase is very worrying, it is a very negative outcome.&rdquo;</p><p>He adds: &ldquo;For me it is a red light that we need to actually fill this gap with data.&rdquo;</p><div class="p402_hide">
<div id="1.8570817-2">
   <figure class="article-content__image-container">
                 <img class="article-content__image cld-responsive" alt="Combat Stress receives referrals from 2,000 PTSD cases each year." title="Combat Stress receives referrals from 2,000 PTSD cases each year." data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.thametoday.co.uk/webimage/1.8570817.1531845094!/image/image.jpg" src="data:image/png;base64,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" />
                   	<figcaption class="article-content__image-caption">
      		<h4 class="article-content__image-caption-text">Combat Stress receives referrals from 2,000 PTSD cases each year.</h4>
      	</figcaption>
         </figure>
</div>
</div><p>His understanding is that UK coroners don&rsquo;t routinely ask if the deceased was a veteran when they do kill themselves.</p><p>The Johnston Press Investigations Team wrote to coroners across the UK and those who replied confirmed that they had no means to record that someone was a veteran after an inquest.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>&ldquo;The fact that you wrote to all the corners and could not collect any data just shows that we don&rsquo;t really know what is going on.&rdquo;</p><p>By contrast the health care systems of Canada, American, Australia have a veterans affairs agency which tracks them on a national database and allows access to different health provision, he says.</p><p><strong>HIS STUDY</strong></p><p>He has just completed a study of 400 of the 3185 clients currently being treated by Combat Stress, looking at how often they have suicidal thoughts or &lsquo;suicidal ideation&rsquo;.</p><p>The results have been accepted for publication in the Journal of the Royal Army Medical Corp.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>&ldquo;Our data suggests that 19% of our [client] population currently experience moderate to severe suicidal ideation&rdquo;.</p><p>Some of the risk factors for suicidal thoughts he found among his client base are being a young single male, an early service leaver ( less than four years of continuous service), unemployed and having had more difficult childhood experiences.</p><p>Such veterans often grow up without adult role models who can regulate their emotions well.</p><p>&ldquo;It just means people get really stressed and can&rsquo;t calm down.&rdquo;</p><p>This finding confirms research by other academics.</p><p><strong>RED FLAGS</strong></p><p>It is a &ldquo;red flag&rdquo; if his clients have made any actual plans or attempted to take their life or self-harmed in the past.</p><p>&ldquo;Protective factors&rdquo; that mitigate against suicide are whether they have loved ones and whether they have more positive thoughts to balance out the negative ones.</p><p>&ldquo;Often this is friends, family, children, pets - if people don&rsquo;t have those again that is very concerning. So you can see why people who aren&rsquo;t in employment or relationships is kind of worrying.&rdquo;</p><p>He adds: &ldquo;For such people, they cannot see a future where they are not suffering from mental health problems.&rdquo;</p><p>&ldquo;When you are in the military you have quite a high status, you have a job you are quite respected, you have got peers around you. You then leave the armed forces and you may not be working, you may not have any friends, social support around you.  That loss of status can be very difficult for people, as it would be for anyone; loss of meaning and loss of direction.&rdquo;</p><p>Combat Stress has three treatment centres in Great Britain. Veterans in Northern Ireland may receive community-based treatment or attend a centre in Great Britain.</p>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/thame.jp/native"	data-label="Article"
        data-categories="Local" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="thame.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=403"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=403"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Band formed in Thame kicks off main stage events at music festival
				</h3>
			</div>
			<a href="https://www.thametoday.co.uk/news/band-formed-in-thame-kicks-off-main-stage-events-at-music-festival-1-8564105" class="trending-stories-card__link-primary" title="Band formed in Thame kicks off main stage events at music festival">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Badminton duo from Thame go for world record
				</h3>
			</div>
			<a href="https://www.thametoday.co.uk/news/badminton-duo-from-thame-go-for-world-record-1-8564699" class="trending-stories-card__link-primary" title="Badminton duo from Thame go for world record">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Spectacular Proms night for audience of 300 in Thame
				</h3>
			</div>
			<a href="https://www.thametoday.co.uk/news/spectacular-proms-night-for-audience-of-300-in-thame-1-8563605" class="trending-stories-card__link-primary" title="Spectacular Proms night for audience of 300 in Thame">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Golfers celebrate 25th anniversary at championship course near Thame
				</h3>
			</div>
			<a href="https://www.thametoday.co.uk/news/golfers-celebrate-25th-anniversary-at-championship-course-near-thame-1-8563739" class="trending-stories-card__link-primary" title="Golfers celebrate 25th anniversary at championship course near Thame">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Planning applications to be considered on March 10 by Thame Town Council&rsquo;s planning committee
				</h3>
			</div>
			<a href="https://www.thametoday.co.uk/news/planning-applications-to-be-considered-on-march-10-by-thame-town-council-s-planning-committee-1-6615848" class="trending-stories-card__link-primary" title="Planning applications to be considered on March 10 by Thame Town Council&rsquo;s planning committee">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=403"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=403"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

                    </div>
                <div id="bottom_leaderboard" style="height: 90px; width: 728px; margin-bottom: 15px; margin-right: auto; margin-left: auto;" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg">
    </div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=403"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-THAMGAZE-11237192";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=403"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=403"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/Thame-Gazette-202032943155286/" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/thame_gazette" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Thame Gazette">More from the Thame Gazette</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.thametoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://premiernewspapers.newsprints.co.uk/banr/TT"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.thametoday.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.thametoday.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.thametoday.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thametoday.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=TT&utm_source=thame-today&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=thametoday.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=TT&utm_source=thame-today&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/NULL"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2018</span>Johnston Publishing Ltd.All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Privacy & Cookies Policy" >Privacy & Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=403"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          </body>
</html>
